Have the Successflow list under Agenda default to ONLY enabled success flows.

Answered

Comments

3 comments

  • Official comment
    Product Team

    Hi Katie, Raymond,

    We recently released a fix for this. Hope this solves your problem! 

    Comment actions Permalink
  • Ravit Danino

    Thank you Kathryn for pointing out. This will be fixed.

    0
    Comment actions Permalink
  • Raymond XIE

    I had the same problem.  All my disabled Success Flows are shown up everywhere, not only limited to the Agenda tab.  Glad to know this will be fixed.

    0
    Comment actions Permalink

Please sign in to leave a comment.